Friday 6 March 2020

Support TLS v1.0 et v1.1, scheduled 1 year ago

A partir du 10/03, les principaux navigateurs du marché - Chrome, FireFox, Edge et Safari – ne prendront plus en charge le protocole de sécurité TLS en version 1.0 et 1.1. Cette évolution majeure des navigateurs dont l'objectif est d'améliorer la sécurité, peut provoquer quelques dysfonctionnements sur les plateformes hébergées.

Si vous constatiez ce type de problèmes sur des environnements pour lesquels nous assurons le maintien en condition opérationnelle, nous vous encourageons à contacter nos équipes de support via notre portail https://my.eolas.fr

L'équipe Hébergement